Nouvel An

41675798

« Qu’est-ce que le premier janvier, sinon le jour honni entre tous où des brassés d’imbéciles joviaux se jettent sur leur téléphone pour vous rappeler l’inexorable progression de votre compte à rebours avant le départ vers le Père Lachaise…
Cet hiver, afin de m’épargner au maximum les assauts grotesques de ces enthousiasmes hypocrites, j’ai modifié légèrement le message de mon répondeur téléphonique. Au lieu de dire « Bonjour à tous», j’ai mis « Bonne année mon cul ». C’est net, c’est sobre et ça vole suffisamment bas pour que les grossiers trouvent ça vulgaire. »

Pierre Desproges , »Chronique de la haine ordinaire « 

Publicités

Archlinux : passage à pacman 4.2

Mise à jour de mon Arch ce matin avec un petit pacman -Syu

Retour erreur package-query (qui ne pas veut bosser avec pacman 4.2 mais celui ci est dans la mise à jour à faire…)

Donc pour résoudre le problème qui vient de yaourt en fait

$sudo pacman -R yaourt package-query

puis la mise à jour

$sudo pacman -Syu

Ensuite mettre à jour la base de données de pacman

$sudo pacman-db-upgrade

Mais, à ce stade, je ne peux toujours pas réinstaller yaourt (package-query n’est pas la bonne version requise par pacman 4.2)

Réinstallation du paquet incriminé ( quand y’en a 1 ,ca va ,c’est quand y’en a plusieurs….Brice,sors de ce corps) en le compilant depuis AUR (nouvelle version)
cd /tmp
curl -O https://aur.archlinux.org/packages/pa/package-query/package-query.tar.gz
tar zxvf package-query.tar.gz
cd package-query
makepkg -si
cd ..

Puis on réinstalle yaourt

$sudo pacman -S yaourt

Capture d'écran de 2013-09-28 14:28:49

Olivyeahh

Voilà,c’est fait

Mon compte perso est supprimé

Capture du 2014-12-25 09:10:08

Mise à jour 1/1/2015 :

M’étant planté avec la capture d’écran ci dessus, emmelage de pinceaux en beauté (désactivation que j’avais faites courant Décembre),voici les captures et la route à suivre pour la suppression du compte.Assez alambiquée pour décourager la désinscription du niais de base type « kikou,swag,bg,etc….. »)

Aller dans la rubrique « Consulter les pages d’Aide » (menu déroulant)

Capture du 2015-01-01 07:34:29

Puis « Gérez vos comptes »

Capture du 2015-01-01 07:35:29

Ensuite « Désactivation suppression de comptes … »

Capture du 2015-01-01 07:36:11

Cliquer sur « faites le nous savoir »  (en profiter pour télécharger ces données persos …ou pas)

Capture du 2015-01-01 07:37:21

Tadaaaaaa

Capture du 2015-01-01 07:37:50

Olivyeahh

A propos

Salut à tous, je vais, durant ce week-end, supprimer ou mettre à jour les billets obsolètes.

J’ai constaté qu’il y en a un certain nombre et je ne voudrais pas induire en erreur les lecteurs de ce modeste blog

 

Olivyeahh

Debian:Stable ou Sid pour un usage courant

Suite à une discussion avec un ami , je me suis dit que j’allais parler un petit peu de … »comment j’utilise Debian », même si j’ai déjà largement abordé le sujet sur ce blog

Ceci est mon expérience avec Debian et ce que je vais écrire ne regarde que moi

Ma première Debian fut la Sarge, je n’ai cessé d ‘utiliser cette distro depuis

L’utilisation que j’en fais est très simple

debian-gnu

Stable : Je n’utilise cette version de la distribution que sur une machine (ma tour). J’y stocke mes photos personnelles ,ma musique et mes documents .En fait, elle ne me sert que lorsque j’ai envie de faire péter les watts ou autres cas exceptionnels.

Testing : je ne l’utilise qu’en période de Freeze ,elle ne m’intéresse pas pour un usage courant.Si par hasard je me retrouve avec un bogue critique (ce qui m’est déjà arrivé) ,la restabilisation du système peut mettre plusieurs jours ,voire semaines ,avant de pouvoir la ré-utiliser….

Sid/unstable avec des bouts d’experimental n’d’dans : Je l’utilise pour un usage courant, comme je l’ai déjà dit sur ce blog, je pioche Iceweasel dans experimental, .Pourquoi Sid?

Je la trouve stable ,à jour .En fait,c’est bêtement une rolling release

J’ai déjà été atteint par un bogue critique, ca n’a duré que 24 heures

Par rapport à Stable,je sais parfaitement ,par exemple, que lorsque celle ci sera publié ,elle prendra d’entrée énormément de retard par rapport à Unstable au niveau du noyau (ce sera un 3.16 pour Jessie pendant 2/3 ans ,alors que je pense qu’ au moment de la reprise du train train de Sid,je me retrouverais avec un 3.18 bien avancé,éventuellement un 3.19)..Idem pour Gnome ou tout autres logiciels .

Olivyeahh

Archlinux: mettre à jour les paquets provenants de AUR

J’l’avais oublié celle là..

Ben, rien de plus simple un petit yaourt -Syua fera l’affaire.j’espere juste pour vous que vous ne vous êtes pas amusés à installer des dizaines de paquets provenant de l’Arch Users Repository ,ca risque d’être long.

Perso,je passe cette commande environ 1 fois/mois

Cette commande met à jour les paquets des dépôts base ,extra de Arch ainsi que ceux installés depuis  AUR

What else?

Arch_Linux_Wallpaper_by_james66

On peut faire également la même chose avec Octopi ,le gestionnaire graphique pour Pacman et Yaourt

Olivyeahh