Debian Sid: Linux 4.15, vulnérabilités Meltdown-Spectre

Debian Sid a reçu en mise à jour la version 4.15 du noyau

– Version 4.15.0-1-amd64 dans la numérotation Debian

-Version 4.15.4-1 dans la numérotation classique

J’ai voulu vérifier s’il était toujours vulnérable aux failles Spectre et Meltdown (je rappelle que mon processeur est un Intel ) ou si, au contraire, le problème est résolu

J’ai installé le paquet spectre-meltdown-checker (à savoir qu’il existe pour Stretch et Buster, l’actuelle testing)

$sudo aptitude install spectre-meltdown-checker

Lire la suite

Publicités